
INTERNATIONAL JOURNAL ON ADVANCED TECHNOLOGY, 

ENGINEERING, AND INFORMATION SYSTEM 

(IJATEIS) 

Volume 2 Issue 1 (2023) 

 

 

INTERNATIONAL JOURNAL ON ADVANCED TECHNOLOGY, ENGINEERING, AND 

INFORMATION SYSTEM | IJATEIS 

https://ojs.transpublika.com/index.php/IJATEIS/  

E-ISSN: 2828-5425 

52 

 

INTEGRATED CONTROL PROJECT BASED ON  

COST AND TIME 

(Implementation Case Study on Job Creation Construction of 

Videotron LED  6m x 12m in size Baliwerti Project Surabaya) 
 

Andrian Firdaus Yusuf Al- Qordhowi
1*

, Muaffaq A. Jani
2
, Hary Moetriono

3 

1-3

Master of Civil Engineering, Faculty of Engineering, Universitas 17 Agustus 1945 Surabaya 

E-mail: 1) yusuf.ardian16@gmail.com, 2) muaffaq@untag-sby.ac.id,  
3) hary_moetriono@yahoo.com  

 
Abstract 

The development and growth of the adult advertising industry in Indonesia is progressing rapidly, 
characterized by a wide range of advertising models and types. Surabaya, the second largest 

metropolis after Jakarta, is also actively engaged in the competition for advertisers. In this study, 

an analysis of the concept of value was conducted using Microsoft Project 2007. By inputting 
data relevant to the analysis into the program, Microsoft Project automatically performs the 

necessary calculations according to the predefined formulas. This automation ensures that the 

results of the value analysis are obtained more quickly and accurately. Based on the above study, 

it can be concluded that the total forecasted cost of completing the project is Rp. 743,346,765.76, 
with the project's total incurred cost up to the 9th week being Rp. 679,044,258.74. Consequently, 

there is a cost savings of Rp. 64,302,507.02, equivalent to an efficiency of 9%. The projected 

completion time for the project is June 20, 2014 (60 days), but with potential completion in just 
51 days, allowing for a nine-day advancement from the planned schedule. 
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1. INTRODUCTION 

The advertising industry in Indonesia is currently experiencing rapid development 

and growth, marked by a wide variety of advertising models and types. Similarly, 

Surabaya, the second largest metropolis after Jakarta, has become a competitive arena for 

advertising owners. 

As the advertising industry evolves, there is a notable shift from conventional non-

electronic media to electronic advertising media. One such example is the utilization of 

LED media, commonly known as Videotron. With this digital advertising medium, ad 

owners can display moving images that resemble videos, allowing them to adjust or 

change advertising content according to their advertising patterns. 

However, the use of Videotrons, which consist of several LED cabinets and other 

complementary devices like electrical panels and CPUs, requires special consideration 

for construction methods. Additionally, advertising media owners must adhere to 

government regulations governing the establishment of advertising media, especially in 

specific locations where these placements must not violate local government regulations. 

The basic thing that we must understand about the establishment of an advertising 

construction project is that this construction project is very different from construction 

projects in general. In some construction projects the location and land used for project 
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development is usually a location that is ready to build and is purely the responsibility of 

the project owner, while for advertising construction projects the land to be used as a 

place for the establishment of project sites is land that involves several parties, such as 

landowners, local governments and related agencies, advertising media users, so that the 

implementation tends to undergo many changes, especially in the implementation of 

construction must pay attention to several things, which include that construction is 

certainly not detrimental to landowners, construction should also not be original because 

it will have consequences for the general public, and the most important thing is that the 

view must really be able to convey the expectations of the owner of the advertisement. 

Planning and Controlling Cost and Time in the implementation of advertising 

construction projects is a very important part of this because the longer the 

implementation will certainly harm the owner of the advertising media, especially in 

terms of land rental costs and the impact on the general public on the establishment of the 

project. However, the overall project management used in the implementation of the 

project uses the pattern of overall construction project management. 

Regardless of quality, a project's performance can also be assessed in terms of cost 

and time. The costs that have been incurred and the time used in completing a job must 

be measured continuously including the deviations that exist against the plan that has 

been formulated from the beginning. If there is a significant deviation in cost and time 

from what has been planned from the start, of course this indicates poor project 

management. With the indicators of project performance in terms of cost and time, this 

allows preventive action so that project implementation goes according to plan. 

Therefore, in the implementation of advertising construction projects, it is 

necessary to analyze the cost control system and integrated time plan so that the 

parameters under control are truly measurable and can show exactly the project conditions 

that occur. The form of reporting on project progress and existing constraints is also 

needed so that work productivity against time and cost scheduling plans can be recorded 

objectively, recorded in detail and can be accounted for. In the implementation of 

Advertising construction projects, planning and control are the most important functions 

in realizing project success, so that in completing this Advertising construction project, 

project management is faced with efforts to further streamline and streamline the use of 

existing human resources, funds, information, technology, equipment, facilities and 

materials. 

There are several kinds of scheduling techniques that are often used in project 

management, including Arrow Diagram Method (ADM) or called Critical Part Method 

(CPM), Graphical Evaluation and Review Technique (GERT) Gantt Chart, Milestone 

Charts, Line of Balance, Network which includes Program Evaluation and Review 

Technique (PERT), Precedence Diagramming Method (PDM), and Report-Based 

Methods. 

Scheduling is the most important criterion in project management, the absence of 

scheduling during project planning, will result in a project experiencing many problems 

/ obstacles that are measurable, especially those related to timeliness during project 

implementation, on the other hand coordination between the project manager and the 

employer will have difficulty in preparing objective project progress control reports. 

The earned value concept is one of the tools used in project management that 

integrates cost and time.  The earned value concept presents three dimensions, namely 
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the physical completion of the project (the percent complete) which reflects the planned 

absorption of costs (budgeted cost), the actual costs that have been incurred or what is 

called actual cost and what is obtained from the costs that have been incurred or what is 

called earned value. From these three dimensions, with the concept of earned value, it can 

be linked between cost and time performance derived from the calculation of the variance 

of cost and time (Flemming, 1994). Based on this cost and time performance, a project 

manager can identify the overall performance of the project and the work packages within 

it and then predict the cost and time performance of the project completion. The results 

of the project performance evaluation can be used as an early warning if there are 

performance inefficiencies in project completion so that management policies and 

changes in implementation methods can be made so that cost overruns and delays in 

project completion can be prevented. 

 

 

2. LITERATURE REVIEW  

2.1. Definition of Project and Project Scope 

Project activities can be defined as a temporary activity that takes place within a 

limited period of time, with the allocation of certain resources and is intended to carry out 

tasks whose objectives have been clearly outlined (Soeharto, 1997). 

From the above understanding, it can be seen that the main characteristics of the 

project are: 

a. has specific characteristics and objectives in the form of final work results. 

b. cost patterns, scheduling plans and quality criteria guidelines in the process of 

achieving predetermined goals. 

c. the project is temporary, where when the project implementation is completed, 

everything related to the project is also completed. 

In the process of trying to achieve the above goals, the targets have been 

determined, namely the amount of cost (budget) allocated, the time for implementing 

project activities and the quality that must be met. 

 

Anggaran Jadwal 

Mutu 

 
Figure 1.  Three project objectives 

Source: Imam Soeharto, Project Management 

 

The three restrictions are mutually binding, meaning that the three goals cannot be 

separated from each other, because the three goals affect each other.  

In simple terms, the three points mentioned above or also called the Triple 

Constraint can be explained as follows: 

a. Project Cost / Budget, the project is the amount of costs that do not exceed the 

specified budget, where for projects involving large funds and multi-year 

schedules, the budget is not only determined for the total project but is split 

into components per certain period (for example per quarter) whose amount is 

adjusted according to needs. 

QUALITY 

SCHEDULE BUDGET 
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b. Implementation Time, the project must be carried out in accordance with the 

predetermined time period.  

c. Quality / quality of project activity products must meet the required 

specifications and standards. 

 

2.2. Project Management 

H. Kerzner (Imam, 1999) defines project management as planning, organizing, 

leading, and controlling company resources to achieve predetermined short-term goals. 

In contrast to the definition of H. Kerzner (Imam, 1999), PMI (Project Management 

Institute) (Imam, 1999), suggests the definition of project management is the science and 

art related to leading and coordinating resources consisting of humans and materials using 

modern management techniques to achieve predetermined goals, namely the scope of 

quality, schedule and cost, and the wishes of stake holders. 

The difference between project management and classical management according 

to D.I. Cleland and W.R. King (Imam, 1999): 

 

Table 1. Differences between Project Management and Classical 

Management 

Scope Insight (Project Management) Functional Insight (Classical 

Management) 
Line-staff 

dichotomy 

Line-staff hierarchy and authority 

and responsibility remain as 

support functions. 

Line functions have sole 

responsibility for achieving 

goals. 

Superior to 
subordinate 

relationship. 

Manager to specialist, Group to 
group. 

Is the basic relationship in the 
organizational structure. 

Pyramid structure The elements of the vertical chain 
of relationships remain, plus the 

horizontal flow of activities. 

The main activities of the 
organization are carried out 

according to the vertical 

hierarchy. 

Cooperation to 
achieve goals 

Joint venture of participants, 
some with common goals and 

some with different ones. 

Groups within the organization 
with a single goal 

Unity of Command Project managers manage, 

crossing functional lines to 

achieve goals. 

The line manager is the sole 

leader of a group with a common 

goal. 

Authority and 
responsibility 

There is a possibility of greater 
responsibility than the official 

authority. 

Responsibility commensurate 
with authority, integrity, 

responsibility and authority are 

maintained. 
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Timeframe Project management activities 
take place in the short term. Not 

enough time to achieve 

optimization of project 

operations. 

Continuously over the long term 
according to the life of the 

installation and maximum 

product optimization can be 

achieved. 

Source: Project Management: From Conceptual to Operational, 1999 
 

According to Siswanto (2007), in project management, determining the time of 

completion of this activity is one of the initial activities that is very important in the 

planning process because determining the time will be the basis for other planning, 

namely: 

a. Scheduling, budgeting, manpower planning, and other organizational 

resources. 

b. Controlling process. 

Project Management includes three phases (Heizer and Render, 2005), namely: 

a. Planning  

This phase includes setting goals, defining the project, and the organization of 

its team. 

b. Scheduling 

This phase connects people, money, and materials to specific activities and 

links each activity to one another. 

c. Controlling  

The company monitors resources, costs, quality, and budgets. It also revises 

or changes plans and shifts or reorganizes resources to meet time and cost 

requirements. 

The business in construction management is a process that includes planning activities, 

executing activities and controlling the activities themselves. 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Figure 2. Management Process Cycle 
Source: Sumardjito, 2008 

 

  

Planning Activity 

Execution, carry 

out the planned 

activities 

Controlling Activity, 

checking whether 

activities are in line 

(plan, cost and time) 
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2.3.Critical Path Method (CPM) 

According to (Levin et al., 1972), the Critical Path Method (CPM), a method for 

planning and supervising projects is the most widely used system among all other systems 

that use the principle of network formation. With the Critical Path Method (CPM), the 

amount of time required to complete the various stages of a project is considered to be 

known with certainty, as is the relationship between the resources used and the time 

required to complete the project. In the CPM (Critical Path Method) method, the critical 

path is known, namely the path that has a series of activity components with the longest 

total amount of time. 

 

2.4. Productivity of Work 

Productivity is defined as the ratio of output to input, or the ratio of production 

output to total resources used. In construction projects, the productivity ratio is the value 

measured during the construction process, which can be separated into labor, material, 

and money costs. Labor is one of the resources that is not easy to manage. The wages 

given vary greatly depending on the skills of each worker because no one worker has the 

same characteristics. 

 

2.5.Project Planning, Organizing, and Controlling 

Planning is a process that tries to lay the foundation of goals and objectives 

including preparing all resources to achieve them. It means selecting and determining the 

steps of future activities necessary to achieve the goal. It is often said that the planning 

process is more important than the planning itself, because in the planning process project 

leaders and implementers are "forced" to actively participate in thinking and speaking out 

about the activities to be carried out which are their responsibility. 

Developing a rare plan at least includes: 

 

 

a. Menetapkan Tujuan

c. Mengkaji “jarak”

posisi awal terhadap

sasaran dan tujuan

e. Menyusun

rangkaian langkah

untuk mencapai

tujuan sasaran

b. Menetapkan

sasaran untuk

mencapai tujuan

d. Memilih alternatif

 
 

Figure 3. Planning process and systematics 
Source: Imam Soeharto, Project Management 

 

a. Setting the 

Goal 

e. Organize a 

series of steps 

to achieve the 

target goal 

d. Choose the 

alternative 

c. Assess the 

"distance" of 

the starting 

position to 

goals and 

objectives 

b. Set targets for 

the goals 

achieved. 
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Project management is always looking for methods that can improve the quality of 

planning and control to deal with the number of activities and complexity of projects that 

tend to increase. These efforts paid off with the invention of the Block Chart Method. 

Until the introduction of the block chart method by H.L Gantt in 1917, it was 

considered that there had never been a systematic and analytical procedure in the planning 

and control aspects of the project. The block chart was developed with the intention of 

identifying the element of time and sequence in planning an activity, consisting of start 

time, completion time, and reporting time. 

Despite the aforementioned advantages, the use of the block chart method is limited 

due to the following constraints: 

a. It does not show the specific dependency relationship between one activity 

and another, making it difficult to know the impact caused by the delay of one 

activity on the overall project schedule. 

b. It is difficult to make improvements or updates, because generally it must be 

done by making a new beam chart, even though without updating it 

immediately becomes "old-fashioned" and decreases its usefulness. 

c. For large and complex projects, the use of block charts will face difficulties in 

organizing such a large number of activities that reach tens of thousands, and 

have their own interrelationships between them, thus reducing the ability to 

present them systematically.    

In order to overcome the shortcomings of the beam diagram above, in terms of 

schedule preparation, the work network is seen as a step to improve the beam diagram 

method, because it can provide answers to questions that have not been solved by the 

method, namely: 

a. How long is the estimated project completion time? 

b. Which activities are critical in relation to project completion? 

c. If there is a delay in the implementation of a particular activity, how will it 

affect the overall project completion schedule goal? 

Among the various versions of work network analysis that are very widely used are 

the critical path method (CPM), the project evaluation and review technique (PERT), and 

the precedent diagram method (PDM). The work network is a method that is considered 

capable of providing a basic technique in determining the sequence and timeframe of 

project element activities, and in turn can be used to estimate the overall project 

completion time. 

There are two kinds of techniques that are often used in project scheduling, namely: 

a. Activity on Arrow (AOA), where the arrows are expressed as activities, for 

example the CPM method, PERT, etc. 

b. Activity on Node (AON), where activities are described as nodes and the 

arrows express the logic of the dependency relationship between activities, for 

example the PDM method. 

The time required for the completion of an activity is called the length of the 

activity. The length of the activity is expressed in days, weeks, months or years depending 

on the work scheduled. The order in which activities must be performed is called logic. 

The start of an activity depends on other activities. There are also activities that are 

independent of other activities. Network scheduling is a symbol to show the activities 

required to complete a project and the logic of their relationship. 
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Work network analysis calculates values for start time, finish time, critical path and 

other information. A critical path is a sequence of activity combinations with logical 

relationships from the beginning of the project to the end of the project, which takes the 

longest time to complete. A critical activity that has not been completed within a 

predetermined time can result in the overall project completion being delayed, but if a 

non-critical trajectory is delayed, it does not affect the project completion schedule. 

The following are the basic assumptions in making a schedule: 

a. The project can be broken down into groups of activities. 

b. Each activity can be timed. 

c. The logic of the relationship between activities is known and determined in 

the work network chain. 

 

The steps in scheduling are: 

a. Selecting existing activities and their dependency logic. 

b. Compile a list of activities in accordance with the order in which they are 

carried out. 

 

Project organization is the arrangement of project resource elements in the same 

motion to achieve organizational goals effectively and efficiently.          

The organizing process follows the following steps: 

a. Identify and classify work. 

b. Grouping the work. 

c. Prepare the parties who will handle the work. 

d. Knowing the authority and responsibility and doing the work. 

e. Establish a coordination mechanism. 

 

Quality control is one of the functions of project management which aims to ensure 

that work can be carried out to achieve goals without much deviation. Project control is a 

systematic effort to determine standards in accordance with planning objectives, design 

information systems, compare implementation with standards, analyze possible 

deviations between implementation and standards, and take the necessary corrective 

actions so that resources are used effectively and efficiently in order to achieve goals 

(Soeharto, 1997). 

 

 

3. RESEARCH METHODS 

The method used in this research is descriptive analysis method, which is a method 

to solve an existing problem by collecting data, compiled, explained, processed and 

analyzed so that the final results are obtained. These final results are then used as material 

to draw conclusions from the existing problems. In this research, the value for money 

concept is used as a cost and schedule control method that pays attention to project 

performance.  
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3.1. Data Collection 

The data in this study were obtained from the supervisor and contractor of the 

Videotron Construction Project on Jalan Balewerti Surabaya. The data includes: 

a. Cost Budget Plan (RAB) 

b. Unit price list of materials, tools and labor wages 

c. Time schedule or S curve 

d. Weekly report containing project progress 

e. List of materials, tools and labor usage per day. 

Project plan data The construction project of the Balewerti Street videotron 

construction project in general is as follows: 

a. Cost Budget Plan (RAB): Rp2,350,000,000.00 

b. Project completion time plan: 60 days 

1) Start time: April 20, 2014 

2) End time: July 20, 2014 

 

3.2. Data Analysis 

Data analysis was conducted with the help of the Microsoft Project 2007 program. 

By inputting the relevant data for analysis into the program, this Microsoft project will 

later perform calculations automatically according to the calculation formulas that have 

been made by this program. The final results to be obtained at this stage are the amount 

of BCWS, BCWP and ACWP, so that it will be known whether there is a deviation or 

not. In addition, it will also obtain the total estimated cost and time for project completion. 

The process of inputting data to analyze the result value concept includes two stages, 

namely: 

a. Developing a project schedule and cost plan (baseline) 

The steps taken to prepare the project schedule and cost plan in Microsoft 

Project 2007 are as follows: 

1) Opening a new worksheet 

Click the Start button > Programs > Microsoft Office > Micosoft 

Office Project 2007. 

2)  Entering the project start date  

Click the Project menu > Project Information. In the Project 

Information dialog box, select Schedule From: Project Start Date and 

enter the project start date in the Start Date box. 

3) Entering project activity data  

By typing it in the Task Name column and the activity time in the 

Duration column. 

4) Create a relationship between one job and another in the Predecessor 

column. The relationship between jobs is made based on shop 

drawings. 

5) Develop a working calendar to determine working days and working 

hours. 

Click Tools > Change Working Time > Work Weeks > Details. 

6) Entering costs for each job 

Click View > Table > Cost > fill in the total cost in the Fixed Cost 

column. 
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7) Save the schedule and cost plan as a baseline. 

Click Tools > Tracking > Set baseline > Entire Project > OK. 

b. Actualization in the field (tracking) 

The steps taken to prepare the project schedule and cost plan in Microsoft 

Project 2007 are as follows: 

1) Open a new worksheet 

Click the Start button > Program > Microsoft Office > Micosoft Office 

Project 2007. 

2) Enter the project start date  

Click the Project menu > Project Information. In the Project 

Information dialog box, select Schedule From: Project Start Date and 

enter the project start date in the Start Date box. 

3) Entering project activity data  

By typing it in the Task Name column and the activity time in the 

Duration column. 

4) Create a relationship between one job and another in the Predecessor 

column. The relationship between jobs is made based on shop 

drawings. 

5) Develop a working calendar to determine working days and working 

hours. 

Click Tools > Change Working Time > Work Weeks > Details. 

6) Entering costs for each job 

Click View > Table > Cost > fill in the total cost in the Fixed Cost 

column. 

7) Save the schedule and cost plan as a baseline. 

Click Tools > Tracking > Set baseline > Entire Project > OK. 

  

3.3. Research Phase and Flow 

Research must be carried out systematically and in a clear and orderly manner, so 

that the results will be obtained as expected. Therefore, the implementation of this 

research is divided into several stages, namely: 

a. Stage I (preparation stage) 

The preparation stage is carried out by conducting a literature study by reading 

textbooks, journals, and references related to the making of research reports. 

b. Stage II (research object determination stage) 

At this stage the following things are done: 

1) Field observation and identification of the project to be studied. 

2) Conducting a licensing process to the project implementer or owner. 

c. Stage III (data collection stage) 

At this stage, the project data required for report preparation is collected, 

including: 

1) Cost Budget Plan (RAB). 

2) Unit price list of materials, tools and labor. 

3) Time schedule or S curve. 

4) Weekly report containing project progress 
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5) List of use of materials, tools and labor per day 

d. Stage IV (data analysis and discussion stage) 

At this stage the data obtained from the project is analyzed with the help of 

the Microsoft Project 2007 program and a discussion is carried out so that 

results are obtained that lead to the research objectives. 

e. Stage V (conclusion stage) 

At this stage, the data that has been analyzed is then made a conclusion related 

to the research objectives. 

 

 

4. RESULTS AND DISCUSSION 

4.1. Result Analysis 

This chapter will describe in detail the analysis of the concept of the value of 

results in the Construction Development Project on the 6m x 12 m LED Videotron 

Manufacturing Work at the Baliwerti Surabaya Project with the Microsoft Project 2007 

Program. Data analysis is carried out by inputting data directly into the Microsoft 

Project 2007 program, which includes two stages, which are: 

a. Developing a project schedule and cost plan (baseline) 

b. Actualization in the field (tracking) 

4.1.1. Developing a Project Schedule and Cost Plan (Baseline) 

The steps taken to prepare the project schedule and cost plan in Microsoft 

Project 2007 are as follows: 

a. Open a new worksheet 

Click the Start button > Program > Microsoft Office > Micosoft Office 

Project 2007. 

b. Enter the project start date 

Activate the Project > Project Information menu. In the Project 

Information dialog box, select Schedule From: Project Start Date and enter 

the project start date of April 27, 2014 in the Start Date box. 

 

 
Figure 3. Entering the project start date 
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c.  Enter the project activity data by typing it in the Task Name column and the 

activity time in the Duration column. After the duration column is filled in, 

the Start and Finish columns will be filled in automatically. 

d. Enter the relationship between one task and another in the Predecessor 

column. Example of filling: 

1) The measurement and bowplank work (in row 3) and the Construction 

of Board of Directors Kit and Worker Barracks and Measurement and 

Bowplank Work (in row 5), start simultaneously (Start to Start). 

Therefore, in the predecessor column, the work of making the director 

kit and worker barracks is filled in 5SS. 

2) The mobilization and demobilization of workers and tools (in row 6) 

can be done 2 days after the measurement of the old bowplank (in row 

5). Therefore, the field cleaning work predecessor column is filled with 

5SS+2days. 

Figure 4. Task arrangement 

 

e. Develop a work calendar to determine working days and working hours. 

In this project, the working days in a week are 7 days. Meanwhile, Microsoft 

Project 2007 defaults to 5 working days a week. To change it, it is done in a 

way: 

1) Choose menu Tools > Change Working Time. 

2) Click the Work Weeks > Details tab. 

3) On select day(s), Choose Sunday > Set day(s) to these specific working 

times. 

4) Fill in From: 08.00 To 12.00 and From: 13.00 To 17.00. 

5) For Saturdays, the same changes are made as on Sundays.  
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Figure 5. Developing a work calendar 

 

f. Entering the cost for each job.  

To enter the total project cost, the following steps are taken: Click View > Table 

> Cost. The costs entered here are costs that have been determined previously 

in the Budget Plan (RAB). These costs are then entered into the Fixed Cost 

column, so that the Total Cost value is equal to the Fixed Cost. 

 

Figure 6. Charging total cost 

 

 

4.1.2. Actualization in the Field (Tracking) 

Tracking is done by entering data that occurs in the field to compare with the plan. 

The steps at this stage include: 

a. Entering the update date that is done every week by selecting the Project 

menu > Project information. Then enter the review date in the Current date 
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column. 

 

 
Figure 7. Filling in the update date 

 

b. Split the screen into two (top and bottom) to enter actual data in the field. The 

top screen is Gantt Chart View and the bottom screen is Task Usage, then click 

View > Table: Tracking. 

c. Add a row on the right side of the Task Usage by pressing the right mouse, select 

Detail Styles. Enter Actual Work <Show>, Actual Overtime Work <Show>, 

Actual Cost <Show>, OK. 

 

 

Figure 8. Gantt Chart View (top) and Task Usage (bottom)  

d. Perform the Updating Process, Filling Example:  

Week 1 (period April 27 to May 03, 2014): 

 From the data in the field before the project started, the contractor has 

purchased various materials and equipment starting on April 27, 2014. This 

data was accumulated on April 28, 2014 so as not to change the project start 

time. The updating steps are as follows:  

1) The materials and equipment expenditure data obtained was for all 

work items (not broken down per work item). Therefore, to update the 

actual cost, it is done by adding the Expenditure task in the Task Name 
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column with the sub tasks of April, May, June. Before updating the 

percentage of completion in the field, the amount of Total Cost must 

be zeroed first so that ACWP is not filled automatically when entering 

the actual percentage in the field. 

 

Figure 9. Adding a Task Name 

 

 

2) Set up the resource sheet by clicking Resources Sheet on the View Bar.  

Then fill in the type of resource including the price per unit of resource 

per day for labor and per unit for material in the Std Rate column.  For 

overtime labor per hour, fill in the Ovt. Rate. 

 

Figure 10. Resources shett 
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3) Assign Resources to each sub task by placing the pointer on the 

subtask that will be filled with resources, double-clicking, so that the 

Task Information dialog box appears, then choosing what resources 

are entered as desired. 

 

 
Figure 11. Assignment of Resources to each sub task 

 

4) Fill in the number of resources in the Actual Work row on May 2, 2014. 

 

Figure 12. Filling in the number of resources 

 

After filling in the number 6 on the Actual Work line of worker 

mobilization, the Actual Cost line will write the costs incurred, 

namely (6 x Rp 100,000.00) = Rp 600,000.00.  

5) Fill in the percentage of work completion 

Example of filling: 
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Based on the weekly report, the percentage of work completion from 

April 27 to May 2, 2014 is as follows: 

i. The work of concreting and pouring foundation concrete has 

been completed 25% In Act. Start is entered on May 1, 2014, 

Act. Dur. 1 day. In Rem. Dur. will be filled with 3 days (time 

needed to complete the whole activity) and % Comp. will be 

filled with 25%, whereas in the field it is 30%. 

 

Figure 13. Percentage of work before remodeling. Dur. 

 

 

In this case, it is not the % Comp. Which is changed but the 

Brake Dur is changed in a way:  

- If the work plan can be completed in 3 days, the completion 

per day is 100%: 3 = 0,33%. 

- The fact in the field is 25% per day then, the completion of 

the work per day is 25%: 3 = 0,083% 

- Overall activity time 0.33% : 0.083% = 3.97 Days = 4 days 

After Rem Dur is changed to 4 days, % Comp will change to 

20% (in Microsoft Project 2007, % Comp is a rounding 

number with 0 decimal and Rem Dur with 2 decimal 

numbers. 

ii. Drill stross, Sross Fixing and cast stross work has been 

completed 100%. Where: 

Act Start: 30/04/2014  

Act Dur: 5 Days 

Rem Dur : 0 which indicates that the work has been completed 

100%, and the Act Finish will be filled in 06/05/14. 

iii. The local foundation excavation work has been completed 

100%. Where: 

Act Start: 1/05/2014  
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Act Dur: 4 Days 

Rem Dur : 0 which indicates that the work has been completed 

100%, and the Act Finish will be filled in 06/05/14. 

iv. Sand Backfill Work Under the Foundation has been completed 

100%. Where: 

Act Start: 01/05/2014  

Act Dur: 2 Days 

Rem Dur : 0 which indicates that the work has been completed  

v. 100%, and the Act Finish will be filled in 02/05/14. 

The rebate work on the bottom floor of the foundation has been 

completed 100%. Where: 

Act Start: 02/05/2014  

Act Dur: 2 Days 

Rem Dur :0 which indicates that the work has been completed 

100%, and the Act Finish will be filled in 06/05/14, so there is 

a 2-day polishing of the work completion time from the plan. 

BCWP and ACWP values until week 9 which is the time of the final deadline for 

project completion where the completion of the work can be clearly known recapitulation 

of the value of the project results. The indicators of the concept indicators of the value of 

the results of the management results above can be shown as the following table: 
 

 

Table 2. Recapitulation of indicators of the concept of outcome value 
Week Planned Value - PV 

BCWS 

Earned Value - EV 

BCWP 

AC-ACWP 

1 Rp11.045.672,94 Rp42.382.787,01 Rp70.688.570,50 

2 Rp27.453.379,60 Rp69.391.219,04 Rp81.121.923,42 

3 Rp49.078.412,98 Rp78.580.670,72 Rp104.397.470,68 

4 Rp63.761.377,60 Rp90.502.056,14 Rp134.738.323,69 

5 Rp78.444.342,23 Rp137.570.793,71 Rp140.809.794,08 

6 Rp121.426.483,40 Rp223.830.002,02 Rp150.462.423,70 

7 Rp163.478.591,07 Rp286.317.733,83 Rp173.388.723,72 

8 Rp328.017.668,65 Rp419.531.591,28 Rp410.512.076,49 

9 Rp692.556.746,22 Rp743.346.765,76 Rp679.044.258,74 

 

4.2. Discussion  

4.2.1. Indicators of the Outcome Value Concept 
According to the results of data analysis conducted with the Microsoft Project 2007 

program, the indicators of the concept of the value of the results in the 9th week of the 

LED Videotron Construction Project in Baliwerti Surabaya are as follows: 
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1. BCWS = Rp 692.556.746,22 

2. BCWP = Rp 743.346.765,76 

3. ACWP = Rp 679.044.258,74 

Based on the three indicators of the value for money concept, the project 

implementation performance was obtained as follows: 

a. Cost variance (CV) and integrated schedule variance (SV) 

1) CV= BCWP - ACWP  

= 743.346.765,76 - 679.044.258,74 
= 64.302.507,02 

2) SV= BCWP – BCWS 

= 743.346.765,76 - 692.556.746,22 

= 50.790.019,54 

b. Cost (CPI) and time (SPI) performance indices  
1) CPI= BCWP/ACWP 

= 743.346.765,76 / 679.044.258,74 

= 1,09 

2) SPI= BCWP / BCWS 

= 743.346.765,76 / 692.556.746,22 

=1,07 

The results above show that the ACWP value is smaller than BCWP, meaning that 

the costs incurred are less than the budget, this can be seen from the amount of cost 

variance (CV) which is positive with a cost performance index (CPI) greater than one. 

Meanwhile, in terms of implementation time, the BCWP figure is greater than the 

BCWS, meaning that the project is ahead of schedule. This is also evident from the 

amount of schedule variance (SV) which is positive and supported by an SPI value 

greater than one. 

 

4.2.2. Final Project Cost Forecast 

The amount of Estimate at Completion (EAC) in week 9 is IDR 743,346,765.76.   

This figure is less than the contract value, which is Rp. 829,441,750.00.  

This shows that the contractor will make a profit of Rp 86,094,984.24 (VAC) if 

the current trend (at the time of reporting) does not change until the end of the handover 

of project work.  

The estimated project completion time is 51 days (June 20, 2014), while the 

planned time is 60 days. This shows that the completion time is faster than planned. 

 

4.2.3. Project Acceleration (Crash Program) 

The estimated total cost of final completion of the reviewed project at week 9 is 

less than the contract value. Meanwhile, the estimated completion time is ahead of the 

planned schedule. The following will be accelerated (crash program) at weeks 2, 4 and 

7. From the results it will be seen whether the acceleration carried out still results in a 

smaller cost than the budget which has an impact on the contractor's profit. 

Acceleration can be done in various ways, including: adding quality resources, 

increasing working time (overtime), rearranging late schedules or exchanging workers 

who have the same expertise. However, this research will only be accelerated by the 

method of adding resources. Acceleration is carried out on critical trajectories that 
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greatly affect the final completion time of the project. Due to data limitations, it is 

assumed that the resources (labor, materials or equipment) added have the same quality 

as the resources used previously (normal time), so that the amount of cost for completing 

each percent of work is also considered the same. 

The steps to accelerate into Microsoft Project 2007 are as follows: 

a. Before accelerating, the amount of direct costs must first be reduced by the 

total cost per work item to be accelerated, so that there is no doubling of 

cost calculations when entering acceleration data in Microsoft Project 2007 

in the following manner: 

1) Assign the resource name "Reduction of structural foundation 

concrete cost, K225" to the Expenditure Task name and enter the 

Act. Cost (Rp147,957,041.65) in the Usage task (parentheses means 

negative value or reduction). 

2) Enter the cost per day in Task name Reinforced concrete structural 

beam, K225 by compiling the Resource sheet, assigning it to the 

task name as in the previous analysis. The total estimated cost of 

completing this work can be seen in the Earned Value Table. 

b. Entering acceleration data 

Enter Act. work = 1.020 in the task usage. This work will be accelerated by 

2 days, so in Rem. Dur is filled in (29.9-2) = 27.9.   So that % Comp. will 

change to 43%. 

c. Entering the indirect costs of the project 

From the calculation results, the direct cost (Act. Cost) for week 9 = IDR 

743,346,765.76. 

The filling of indirect costs in Microsoft Project 2007 is done by the analysis 

method discussed earlier. 

 

Table 3. Cost and time forecasts before and after acceleration 

No. 
Description 

 

Duration (days) Costs 

Before After Before After 

1. Week 2 7,00 5,00 Rp81.121.923,47 Rp82.300.342,23 

2. Week 4 8,00 6,90 Rp134.738.323,69 Rp135.853.232,76 

3. Week 7     

 
a. Accelerated 

by 1 day 
14,00 10,89 Rp173.738.323,69 Rp180.543.890,54 

 
b. Accelerated 

by 2 days 
14,00 12,87 Rp173.738.323,69 

Rp178.453.234,754.763.

761.225,19 

 
c. Accelerated 

by 3 days 
14,005 13,67 Rp173.738.323,69 Rp175.763.770.762,72 
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Based on Table 3, it can be seen that acceleration in weeks 2 and 4 so that the project 

does not experience delays from the planned schedule, the amount of estimated 

completion costs has increased. Whereas in week 7, if the project is accelerated, it has an 

impact on increasing costs (not increasing profits). Therefore, this project should not be 

accelerated so as not to reduce the contractor's profit. 

 

 

5. CONCLUSION 

Based on the analysis of the concept of the value of the results on the Baliwerti 

Surabaya LED Videotron Construction Project, it can be concluded that the use of the 

Earned Value Method can be applied in this project, this is evident from what is done 

actually on cost and time there is an efficiency value of what is planned. By using the 

earned value method, the amount of cost and time that has been planned and issued does 

not deviate from what was planned. Furthermore, the estimated total cost of completing 

the project is IDR 743,346,765.76 with the total cost of completing the project incurred 

until week 9 of IDR 679,044,258.74, so there is a cost savings of IDR 64,302,507.02 or 

it can be said to have an efficiency of 9%. While the estimated project completion time is 

June 20, 2014 (60 days), or can be completed to 51 days. So that the project can be faster 

nine (9) days from the planned time. 

Meanwhile, it is suggested that the creation of relationships between jobs in 

Microsoft Project 2007 should be done carefully in order to obtain accurate analysis 

results. as well as in the implementation of a project, details of the needs of materials, 

tools, labor and subcontractors for each work item should be made, so that their use is 

more efficient and it can be known what type of work is profitable / disadvantageous. 
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